Results 1 to 2 of 2

Thread: Installing on Windows Mobile 2003 and 5..0 Devices

  1. #1
    Join Date
    Sep 2006
    Posts
    1

    Question Installing on Windows Mobile 2003 and 5..0 Devices

    Hello. I am new to building an installation on Windows Mobile devices. I am attempting two simple installations: one to install on Windows Mobile 2003 Second Edition and the other to install on Windows Mobile 5.0. The 2003 application is built using Visual Studio .Net 2003 and the Mobile 5.0 application was developed using Visual Studio 2005. After building the release versions of these applications, I created an Installshield project using the Express Project Template. After selecting the template, I follow the Project Assistant from beginning to end and do not select any files to be placed on the Desktop. After that, I select "Mobile Devices", add my application using the mobile device wizard, build the project, and once it builds successfully I go to test my "SingleImage". Everything appears to go fine until it deploys my application to the device and I get an error that states "Invalid CE Setup File" from the ActiveSync installer. I am deploying using ActiveSync 4.2 and I do have administrative rights to the box and device. Any thoughts?

    Thanks in Advance,
    Todd Daniell

  2. #2
    Join Date
    May 2002
    Location
    Chicago, IL
    Posts
    731
    Sorry, but I just saw this post. Are you still having this issue? If so, could you tell me which options you are selecting in the mobile wizard? Specifically I am interested in the platforms\processors you have selected in the mobile wizard. For example, you might be selecting the 'platform/processor independent' option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •