Page 1 of 2 12 LastLast
Results 1 to 5 of 7

Thread: Help required - installscript engine older than version required to run this setup

  1. #1
    Join Date
    Jan 2006
    Posts
    4

    Help required - installscript engine older than version required to run this setup

    I have bought the Scancard business card scanner version 700 professional.
    When I try to load the software I get a message " The InstallScript engine on this machine is older than the version required to run this setup. If available please instal the latest version of ISScript.msi, or contact your support personel for help"

    I run a 2 year old laptop on windows XP

    Any thoughts for a non computer expert?

  2. #2
    Join Date
    Jan 2006
    Posts
    4

    Still no help or advice

    Thought by now I would have had a reply to assist my problem or is the wrong forum to ask on this problem?
    Anyone out there who could point me in the right direction????

  3. #3
    Join Date
    Sep 2005
    Posts
    11
    Not sure if this helps. But I can across this link:
    http://consumer.installshield.com/kb.asp?id=Q108158

  4. #4
    Join Date
    Jan 2006
    Posts
    4

    Thanks but tried it

    Thanks for the reply but I also came across this link and tried it as described but it did not solve my problem

  5. #5
    Join Date
    Jan 2006
    Posts
    4

    Still no solution

    Anyone any more advice on my problem trying to install software from a disc. Installshield seems to run but when it gets to windows installer I get the message Instalscript engine on this computer is older than required to run this installation.


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •