Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 26 to 30 of 54

Thread: The wizard was interrupted before [APPNAME] could be completely installed.

  1. #26
    Join Date
    Nov 2004
    Posts
    1

    End user able to perform testing

    Unfortunately, I am simply another end-user reporting the same behavior. I wanted to provide as much information as I could about my situation, because I think it might be helpful. (I am a .Net software engineer, so feel free to treat me as a user with a high technical background.)

    I came across the problem when reformating and reinstalling my XP SP2 system. Specifically, this time I reinstalled Windows using my new "Windows XP Pro with SP2" CD. I only had reinstalled a few titles before the "the wizard was interrupted" InstallShield error message occurred, also with a Quicken product, as other users have reported - Quicken 2004. The exact list of Windows Installer titles from the Event Log were these:

    {54DE0B75-6CD9-44C4-B10A-1F25DA9899D8} Quicken 2004
    {790EC520-CCCC-4810-A0FE-061633204CE4} ISScript
    {121634B0-2F4A-11D3-ADA3-00C04F52DD53} ByteFX MySQL .Net Client
    {35D027A4-57BA-4E59-94DB-DFB36FFFDC1E} Remote Desktop
    {FCE65C4E-B0E8-4FBD-AD16-EDCBE6CD591F} XP CD Writing Wizard (from Windows Update)
    {5757AE1A-1DB4-4898-9806-09F77FBD5E57} MSDN
    {20610409-CA18-41A6-9E21-A93AE82EE7C5} VS.NET 2003
    {1A655D51-1423-48A3-B748-8F5A0BE294C8} J# Redistributable runtime
    {CB2F7EDD-9D1F-43C1-90FC-4F52EAE172A1} .Net 1.1 (runtime?)
    {D4D24FE5-FAB3-4FE2-AFFC-623955F4DF3A} VS.Net baseline
    {17B66E83-1BC9-11D5-A54A-0090278A1BB8} Frontpage client
    {FAAA508A-05C0-488B-BFC2-F9217E545A81} Logitech gaming
    {CF6E7481-4487-46D3-810A-F73EEA232CE0} Intellipoint
    {81463B08-A929-4125-A5F4-1B053AC35A09} Intellitype Pro
    {91110409-6000-11D3-8CFE-0150048383C9} Office 2003
    {350C97B0-3D7C-4EE8-BAA9-00BCB3D54227} Web Folders XP


    After some web searching, I tried a few workarounds: I tried explicitly defining Default Access permissions in DCOM. As I recall, I tried added the local Administrators group, Interactive and System, in independent attempts, with reboots inbetween.

    I tried using the Orca editor from the SDK to modify the isscript.msi from the Quicken CD (copied to HD) to add table values from the attached (obtained from this board, I think.)

    In the end, I copied Quicken 2004 from another non SP2 computer to mine, used SysInternals File Monitor (www.sysinternals.com) to find DLLs from the install that were missing, and extracted them from the data1.cab file into the system32 folder. Definitely not a clean install - I'll be awaiting the times when I invoke an action with another missing DLL, crash Quicken and lose a night's worth of entering bills. I'll plan to provide these details to Quicken support too, although we'll just have to see who (Quicken, Microsoft, InstallShield) is able to provide the best end-user solution long-term.

    Feel free to post here if anyone wants me to try a solution - I'll subscribe to the thread.

    Michael Bigos

  2. #27
    Join Date
    Nov 2004
    Posts
    2

    Smile Quicken 2005 (also 2004) and SP2 - installation was interrupted

    I just had success installing Quicken 2005! I had to uninstall Service Pack 2, install Quicken, and then reinstall SP2. Here is information I received from Microsoft tech support, including their instructions. I tried all that is included here, but the only thing that worked was the uninstall/reinstall approach. I've provided this feedback to Microsoft, as well as posting in their Expert Zone community board (where others have also indicated having this issue).

    From Microsoft:

    "based on the detailed information you have provided, I have searched trough our internal database and found there is a compatible issue between Quicken 2005 and SP2. From our customers' feedbacks, they cannot install Quicken 2005 on systems with SP2 installed. The message they have encountered
    is just the same.

    I have then tested this issue on my side and found if we have SP2 installed on our computer, Quicken 2002 and later versions are able to get installed, but Quicken 2005 won't.

    At this point, since installing Quicken only depends on Windows Installer, I suggest we double-check the status of Windows Installer on your system.

    Step 1: Enable Windows Installer service
    ============
    1. Click Start, click Run and type "services.msc" (without the quotation mark) and click OK.
    2. Scroll down to the Windows Installer service on the right panel and double click it.
    3. Check if the above service is enabled on the General Tab. (If it has already been enabled, please disable and re-enable it.)


    Step 2: Check the Windows Installer service in Registry
    ============
    1. Click Start, and then click Run.
    2. In the Open box, type "regedit" (without the quotation marks), and then click OK.
    3. Locate and click the following registry key:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]

    4. In the right pane of the Registry Editor window, double-click ImagePath.

    5. In the Edit String dialog box that appears, make sure that the string in the "Value data" box contains the correct path to the Msiexec.exe file. The following is the correct path, where <C> is the drive in which Windows XP is installed:

    <C>:\Windows\System32\msiexec.exe /V

    If not, please reset it.

    6. Click Exit on the File menu to quit Registry Editor.


    Step 3: Please temporarily remove any antivirus software such as Norton Antivirus or McAfee since they can cause similar issues as we have encountered.

    After performing these steps, if Quicken 2005 still cannot be installed, I suggest we remove SP2 from your computer and then install Quicken on your computer to test this issue again. After installing Quicken, let's upgrade your computer to SP2 again.

    To remove SP2, we can refer to the following steps:

    Use the Add or Remove Programs tool in Control Panel
    ==========
    1. Click Start, click Run, type appwiz.cpl in the Open box, and then click OK.
    2. Click to select the Show Updates check box.
    3. Click Windows XP Service Pack 2, and then click Remove.
    4. Follow the instructions on the screen to remove Windows XP SP2.

    For more information, please refer to the following Knowledge Base Article:

    How to remove Windows XP Service Pack 2 from your computer
    http://support.microsoft.com/default.aspx?scid=kb;[LN];875350"



    (Note, I couldn't get Quicken 2004 to install either with SP2 installed. Also, I did install Quicken 2005 on my laptop, which has SP2, without any problem. So, there is apparently a certain configuration of SP2 that causes the problem.)

    Good luck!

  3. #28
    Join Date
    Dec 2004
    Posts
    3
    Sorry to bump the thread, but I was wondering, has anyone found the fix that was posted on page 5 to work? I'm just an end user, but I really need to figure out how to fix this.

    (Edit: I tried all the codes with 11701, and it said "This action is only vaild for products that are currently installed.)
    Last edited by psgamer0921; 12-18-2004 at 09:38 PM.

  4. #29
    Join Date
    Mar 2003
    Posts
    43
    Yes, the fix in this thread does work. I have done it successfully on many users machines. Hopefully Installshield will fix their problem soon to stop it from happenning. Until then this is the only solution I have found.

  5. #30
    Join Date
    Dec 2004
    Posts
    3
    And you didn't have any problem with "This action is only vaild for products that are currently installed."

    Any ideas why that would happen? (I followed the directions exactly)

    Win XP Home
    SP2
    Account with Administrative Access

    (The only thing I did different was change "cd windows\system32\" to "cd c:\windows\system32\ [without quotes])
    Last edited by psgamer0921; 12-20-2004 at 08:01 PM.

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •