PDA

View Full Version : Patches, Prerequisites and Setups



kinsells
02-04-2007, 06:13 PM
Hello,

I have created an installer for a product that needs Java 5.0 installed, so as a result I had to create a setup.exe rather than a setup.msi so I could include Java 5.0 as part of the installation...

Now here comes the problem; As I have a setup.exe, I am unable to create a patch, as the patch requires an msi. I am unable to create an msi as I have the pre-requisite of Java 5.0...so i am kinda stuck!!

Does anyone have any suggestions as to how to get around this scenario???
:confused: :confused:

Thanks for your time,
Seán.