PDA

View Full Version : Developer 7 Version Questions - Error 1628



jasonv1013
01-17-2003, 02:58 PM
I've been getting some 1628 errors from my installation and it seems that the solution to these is to update to version 7.04 of Developer. Right now, I'm using 7.0 with Service Pack 4. Is this the same thing as 7.04?

If not, where can I download the upgrade to 7.04?

If so, any ideas about the 1628 errors?

Thanks for any help.
Jason

msiemsen
01-17-2003, 04:05 PM
I believe 7.0 with service pack 4 = 7.04.

Have you seen this knowledgebase article about 1628: Q107319 (http://support.installshield.com/kb/view.asp?articleid=Q107319) ?